【Q&A】G Suiteサービスのアイコンがモバイル版Gmailに表示されなくなった
事象
モバイル版Gmailに表示されていたG Suiteサービスのアイコンが、2018.10.3頃より表示されなくなったことを確認しております。
CloudGateスマートフォン端末制限アプリ、モバイルブラウザ(Chrome、Safari等)いずれをご利用の場合でも同じ状況でございます。
※Google社より提供されているGmailアプリにつきましては影響ございません。
(以前)
(現在)
原因
Google社に問合せましたところ、モバイル版GmailのUIを仕様変更したとの回答がございました。
対処策
G SuiteサービスのURLをブックマークするなどしてご利用いただきますようお願いいたします。
スマートフォン端末制限アプリをご利用のお客様は、以下手順でお試しください。
- G SuiteサービスのURL (https://サービス名※.google.com/) を、メール本文に貼り付けてご自身宛てに送信します。
- スマートフォン端末制限アプリより当該メールを開き、本文のURLをタップしてG Suiteサービスを開きます。
- スマートフォン端末制限アプリのブックマーク機能を利用して、アプリ内に登録します。
※URL内の「サービス名」には、アクセスしたいサービスに応じて以下のようにアドレスをご入力ください。
・カレンダー:calendar
・ドライブ:drive
・サイト:sites