【Q&A】Microsoft 365:サインオン時にエラー「AADSTS500132」が表示される
事象
CloudGate UNO を経由して Microsoft 365 にアクセスした際、エラー「申し訳ありませんが、サインイン中に問題が発生しました。AADSTS500132: Assertion is malformed and cannot be read.」が表示される。
原因
(左メニュー)ユーザー >該当のユーザーID >サービス:Microsoft365「イミュータブルID」が 設定なし となっている場合に、正常に SSO 出来ずエラーが表示される動作を確認しております。
対応策
(左メニュー)サービスプロバイダー >Microsoft 365 >プロビジョニング設定 タブ >接続設定
[テスト]をクリックいただき、「Microsoft 365のプロビジョニングテストが成功しました。」と表示されるかご確認ください。
エラーとなる場合、プロビジョニング初期設定が完了しているかご確認ください。
テストに成功した場合、アカウントプロビジョニングをON に設定の上、以下いずれかの方法にて、イミュータブルID の取得、および Microsoft 365 への SSO に成功するかご確認ください。
特定ユーザーのイミュータブルIDを取得する
- (左メニュー)ユーザー >該当のユーザーID >サービス:Microsoft 365 のチェックを外し、「保存」
- 同画面にて、再度 Microsoft 365 にチェックを入れ、連携する Microsoft 365 アカウントを再度入力し、「保存」
全ユーザーのイミュータブルIDを取得する
- (左メニュー)サービスプロバイダー >Microsoft 365 「同期する」をクリック
- 「ユーザーの同期」をチェック
- 「はい」をクリック